Zur Übersicht zurück
Gelöst

in2 und Store sind ausgefallen

Aug 28, 2026 um 04:21am UTC
Betroffene Dienste
Store
in2

Gelöst
Aug 28, 2026 um 05:04am UTC

in2 wurde wiederhergestellt.

Aktualisiert
Aug 28, 2026 um 05:03am UTC

Store wurde wiederhergestellt.

Aktualisiert
Aug 28, 2026 um 04:22am UTC

in2 ist ausgefallen.

Erstellt
Aug 28, 2026 um 04:21am UTC

Store ist ausgefallen.